Sandbox - Public API Malaysia

Incident Report for Lalamove

Resolved

This incident has been resolved.
Posted Dec 13, 2021 - 14:03 HKT

Identified

Our automated systems have detected possible connectivity issues to our Sandbox - Public API Malaysia.
Posted Dec 13, 2021 - 13:57 HKT