Sandbox - Public API Taiwan
Incident Report for Lalamove
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 19:52 HKT
Investigating
Our automated systems have detected possible connectivity issues to our Sandbox - Public API Taiwan.
Posted Oct 15, 2021 - 19:24 HKT