Sandbox - Public API Mexico
Incident Report for Lalamove
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 18:19 HKT
Investigating
Our automated systems have detected possible connectivity issues to our Sandbox - Public API Mexico.
Posted Oct 15, 2021 - 17:38 HKT