Sandbox - Public API Philippines
Incident Report for Lalamove
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 17:56 HKT
Investigating
Our automated systems have detected possible connectivity issues to our Sandbox - Public API Philippines.
Posted Oct 15, 2021 - 17:45 HKT