Sandbox - Public API Malaysia
Incident Report for Lalamove
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 19:14 HKT
Investigating
Our automated systems have detected possible connectivity issues to our Sandbox - Public API Malaysia.
Posted Oct 15, 2021 - 18:53 HKT