Sandbox - Public API Vietnam
Incident Report for Lalamove
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 17:54 HKT
Investigating
Our automated systems have detected possible connectivity issues to our Sandbox - Public API Vietnam.
Posted Oct 15, 2021 - 17:43 HKT